Oljelarm Yanmar 3GM30F

Fråga:
Det gäller en Yanmar 3GM30F som sitter i en Omega 36. I söndags gick vi för motor från Uppsala. Efter cirka två timmar kom vi till Eriksundsbron och jag sänkte farten inför broöppningen. Då gick oljetryckslarmet, först stötvis och försvann vid ökat varvtal, sedan mer kontinuerligt. Efter bropassagen stannade vi och kollade oljenivån, som var normal. Vi seglade sedan (kryssning i alla smala passager 😊) till Sigtuna och kom fram efter cirka 2 timmar. Vid tilläggningen startade vi motorn kort (någon minut) och då gick larmet kontinuerligt oavsett varvtal.

Igår bytte vi oljefilter och jag skaffade en oljetrycksmätare. Den visade cirka 4 bar med kall motor på tomgång. Efter varmkörning ökade vi stegvis varvtalet till maxvarv, sänkte varvtalet något och körde motorn ytterligare cirka 10 minuter med växeln i för att motorn skulle få jobba. Trycket låg kring 3 bar, men pendlade periodvis mellan 2 och 4 bar och man kunde känna i slangen till tryckmätaren att trycket pulserade. När vi sedan sänkte varvtalet blev trycket stabilt kring 3 bar och 2 bar på tomgång. När vi stängt av motorn och återmonterat tryckgivaren fungerade den normalt (när tändningen slås på tänds lampan för lågt oljetryck och larmet går; när motorn startat slocknar lampan direkt och larmet tystnar).

Tacksam för tankar kring vad som kan vara orsaken till felet.

Svar:
Det man kan misstänka vid dåligt oljetryck är oljepumpen, dåliga lager, givaren är trasig eller att man har felaktig olja.

Eftersom det nu verkar fungera börja med att byta oljetrycksgivaren 124060-39452
Om problemet upprepar sig kontinuerligt kan man misstänka mer alvarliga saker som dåliga lager eller dålig oljepump.

Lämna ett svar

Din e-postadress kommer inte publiceras.